What Adobe Flash Player version do I have to have to play iSpring-created interaction?

Flash interactions created with iSpring Kinetics require at least Adobe Flash Player 9.

A higher version is required if the author of the interaction has specified a version of Flash Player in the iSpring settings when publishing it to Flash.

FYI: You can always download the latest version of Flash Player from the official Adobe website.